Security: Passwörter von WordPress-Nutzern zurücksetzbar

Nach einer Meldung auf Heise Security lassen sich Nutzerpasswörter von WordPress-Usern durch eine Schwachstelle in den Versionen 2.6.1 und früher auf einen Zufallswert zurücksetzen.

Scheinbar lassen sich diese Zufallspasswörter auch relativ leicht erraten, daher empfehlen die WordPress-Entwickler dringend zu einem Upgrade einer bestehenden WordPress-Installation.

Weitere Informationen:

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.